Visibility of symbols in Edit Person view selected row

When in the ‘Edit Person’ view the selected row has a dark blue background and the text becomes a lighter colour, but the symbols in the right hand columns remain black colour. Could they also be made to use the same lighter colour as the text to make them more visible?



1 Like

Excellent suggestion. The invisibility of the symbols with the dark background makes the dark background unusable, and the light background is far too light.

However, the same suggestion has been made many times before. I’m guessing that it was easy for the developers to make the text light but that the available programming tools made it very hard to make the icons light.

Thanks! Maybe the icons could be a mid shade - grey or something - which would show up on either?

Or not well enough on either!

I have not found it an issue personally. Under Display Settings, I uncheck High Contrast grid highlight

Which results in this view.

1 Like

Perfect! That’s excellent… Problem solved… Many thanks MKGT!

Thanks Tom - good point! :grin:

That’s exactly what mine looks like.