Using RM9 on iPad?

I have been unable to use RootsMagic9 in the App on my iPad. My desktop is Windows11 - I don’t have a MAC. Files are in the Apps folder on Dropbox and I can open older versions - 6 & 7 on my iPad with no problem but of course they are severely out of date.
I have tried to export (Upload) a file to Dropbox but I get the following error:
Socket Error #10048 Address already in use.

I just ran through RM9’s procedure of File => Export => Dropbox. It worked just fine to make an .rmgc file that I immediately loaded on my iPhone and viewed successfully with the RM mobile app. An iPhone is not an iPad, but I have never had any trouble with the RM app on my iPad, either. My desktop computer is still on Windows 10, in case that makes in difference. My RM is

I can’t picture what might be causing the problem on your computer. For sure, I would try rebooting my computer and trying again immediately after the reboot. It’s hard to see what other app might already be using the socket.

Thanks so much - reboot did the trick. RM9 now on my iPad!

No, it isn’t on your iPad. RM9 needs either Windows or the full MacOS. It does not run on iPad or iPhones. What you have on your iPad is a completely separate app that can read your modified RM9 files if you use the Dropbox export bit or manually load it into the Apps folder.

The iPad app and the RM program are in no way the same.

Just semantics, my friend. If you read the problem you knew I was referring to the App…

Semantics are important in computerland. Your ipad is showing read only access to your RM9 file. The free ancestry app would give you read write access to your related ancestry tree and is a currently updated app. You are using an unsupported 2015 ios app from a 3rd party.