RM 8 inserting additional typing

Starting with the most recent update, whenever I use the Detail Comments in the Citation, the program inserts this at the start of the paragraph


This occurs when I cut and paste into this section, but not when I type. Wondering if this extra information can be avoided?

Paste by using Ctrl+Shift+V on a PC or the Mac equivalent, which I am not sure about.

I think you need to Copy (and Paste!) as Plain Text. On Macs the shortcut keys are Command +C and Command + V respectively.
Sorry I can’t remember the Windows combo, but you’ll find them in the Command Palette

This is a recurring problem that has been there since the very beginnings of the Community Preview. I used to get it every day. I seldom see it any more.

How exactly are you pasting and exactly which version of RM8 are you using? I think that if you have the most current RM8 and if you are just doing a plain and simple Ctrl-V that it should be fixed. If that’s what you are doing and if you are seeing the problem, you need to report it as a bug.

On mac copy…paste is command C…V same as windows. Paste special to match existing file format is Option Shift Command V. RM7 used to have a setting for paste as plain text but I don’t recall this in RM8.

The option to paste plain text is in the 3-dot menu in the note field or by keystroke Ctl+Shift+V for Windows OS. Sorry I don’t know the equivalent for Mac OS.