Lost Mac Keyboard Shortcuts With Update

I am using Macos Big Sur 11.7.4. I had no issues with RM9 and the previous update but when I updated to this morning I could not use “Command -C” for copying and “Command-V”for pasting while I was in Sources entering a footnote. I was able to use “Copy in Plain Text” to paste information but when I tried to copy the footnote using “Command-C,” the footnote disappeared. I need to copy the footnote for pasting onto Media.

I closed the file, exited RM and restarted the computer but this issue still exists.

A similar issue has been noted in other posts. Try Ctrl C / Crtl V for now. That should work. Bruce posted in FB the other day that there is a problem with the underlying dev tool platform. It has been reported to the supplier and there will be a RM update once the problem is fixed.

btw, for me and others on mac, the command key did not work with editing notes in the prior RM9 code drops. Interestingly, CMD C / CMD V does work for me in some places in 9.0.2 including in the customize footnote section for a citation.

Thank you, kevinm. I had tried Ctrl C / Ctrl V after reading the other posts, but it doesn’t work for me.

So odd, the Command keys worked for me in RM8, RM9 and the first RM9 update. Now—gone!

yup, wierd. I am on a M1 chip running ventura. I had different behaviors when I had an intel chip on big sur… strange. Sounds like you’re back to right click, copy/paste for now!

Not working either! I guess I will just have to wait for the fix in an update. I will let Support know just in case. Thanks for your responses!