Ancestry Login Issue

Ancestry is currently experiencing difficulties that may effect your ability in RM to login.

No issue for me with RM7 logging into

It has definitely affected me all day with both RM8 and RM7 freezing. I then have use Ctrl+Alt+Del to close them down.

Same experience with RM 8.2.5. Freezes after attempting to login to Ancestry. Using Firefox 106.0.1 as default browser. Had to force RM8 to shut down.

The issue is random and have the appearance of server issues. I can log into Ancestry TreeShare using RM7 and RM8 on my Windows computer. However, both my Mac computers will not log into RM8. The Mac that also supports RM7 cannot login either. Others in the company are having issues on their Windows computers and may or may not have an issue on the Macs.

If you switch your login to or …, does it make any difference? I think you can do so with the same credentials. May take you to a different login server or portal.

Thanks for letting us know.

Same problem for several hours using RM8.2.5.0 and (Australian). RM freezes upon attempt to log-in to TreeShare, tried a couple of trees. I’ll try again in the morning. ME

Using Win10, I changed the Ancestry login extension from .com to .ca. Turned off VPN and Malwarebytes Premium. Still had same issue with RM8 freezing. Must be an Ancestry issue.

Yes, having the same problem for two days with RM8 and Have reset and cleared everything in sight to no avail. Have reset Ancestry p/w but still no joy. Ancestry help suggest it’s an RM issue, RM suggest it’s an Ancestry issue.
Task Manager / End Task is the only way to close RM once the TreeShare for Ancestry modal dialogue has locked.

No issue for me ( RM8 2.5.0

I have been having issues for the past 2 days. Roots Magic hangs up completely while it tries unsuccessfully to log in to I have to Run Task Manager and abort Roots Magic before I can do anything. Any other work around?

I do not see any current kerfuffle in the Family Tree Maker Users Group about Ancestry logins which suggests that the problem could well be on the RM side of the equation, not on the Ancestry side.

I just tried RM8 and am blocked, during which RM is downloading in the 60Mbps range, continually. Before trying to sign into Ancestry, WebHints from MyHeritage and FamilySearch showed up.

Now I’m uncertain about RM7. The file I opened yesterday went fine for all WebHint providers. Another I opened today behaved a bit like RM8 but at ~30Mbps download but after a few tens of seconds ended up at TreeShare Upload/Download instead of connected where I thought it should.

I’ve also noted that RM appears to be downloading a lot of data, which stops the moment I abort RM thru Task manager.

RM7 is fine on another TreeShare connected file.

My Family Tree Maker 2019 is getting Hints (hadn’t used in a while so had to go through an update) so it looks good.

RM8 is the one that cannot log into Ancestry or does but gets flummoxed by what it is getting, at a great rate!

Having problems with logging into TreeShare for 2 days. Freezes after pressing log in.
RM Task Mgr still running but frozen screen. shows cpu 1.8% memory 136MB and 136 MB network all values are changing.
Looks like RM is trying to do something, just unable to accomplish.
I am getting on event viewer error on autopilot.dll WIL
I am able to log in and sync with FTM

I use FTM and it hasn’t be able to connect to ancestry servers since yesterday. I contacted support and advised to uninstall and reinstall FTM using a new download link. Still the same. Login failed then suddenly worked for about 30 mins and even uploaded. Then not working again. This must be a server issue as I have also opened RM and not accepting Login to ancestry.
I had to force quit a number of times. I’m using Mac iOS 13 Ventura

I am also having the freeze issue when trying to go to Ancestry. Windows 10.

If that weren’t enough, the FamilySearch issue has returned. First time, deleted part of update worked like a charm. Followed by another update and same issue. Tried the patch as recommended. Might have worked briefly.

I hate to use ctrl-alt-delete because I’m pretty sure everything I did while connected to FS will be lost. Guess I have to, anyway.

I reported that the problem was affecting last night, but treeshare seems to be working OK now. ME

RM8 is functioning fine with Treeshare & Ancestry now for me.