Transferring rm from windows computer to ipad

I am trying to transfer my files from a windows computer to an iPad. I have sent it to my Dropbox. I see it there but cannot access it. Please someone send me the step by step instructions! Thank you

Hi,
Did you use the “EXPORT DATA” / DROPBOX option to get your data to your DropBox?
Dave

A better option is to use the free and regularly updated ancestry iOS app which will access any of your ancestry.com trees. It also allows edits…changes unlike the 2015 RM app which is simply a read only app and far less capable.

The app still does work under ios (iPad and iPhone), but is read only.

If you have the iPad RootsMagic app loaded
On Windows use the File > export data > Dropbox option
This will put the correct file into Dropbox / Apps / RootsMagic directory
Start the iPad app and select Dropbox (rather than on device) for the file
you should be able to download the file into the app

LoranHen’s method worked fine on RM7 - does not work on RM8. The file is plainly in the RootsMagic directory in Dropbox. But it never appears as a selection on my iPad. Even if I disconnect the link from the iPad and relink to Dropbox - only the precious file shows up - never RM8

I just tested this to make sure that Dropbox didn’t break something and it does indeed work. So someplace you are missing a step. Once you select the Dropbox option, you may be asked to log into Dropbox in a browser window. Make sure to do this. You then may be asked permission for Dropbox to access it’s own folder. You have to give permission.

There has also been discussion of this in the FaceBook group.
I use RM8 export to Dropbox just fine BUT I am still running IOS 14.xxx
This has now apparently broken around IOS 15.5/6.
I have successfully tested a new process for myself using tools I already have and am familiar with - GedSite and GoodReader
So I export a full gedcom of my database, run that file thru GedSite to produce customized webpages Zip up the output and get GoodRreader to read the file from dropbox, just like it’s in a webrowser, all links etc work from person to person to chart or shatever is included in the “site”.
Wont necessarily be your solution as there’s a Windows component in there- GedSite is Windows, but I run that under Parallels.
There are also several options for GEDCOM file readers that would probably suit, but I like my customised webpage version :slight_smile:
Even the shared events come out fine surviving the entire process to my satisfaction.

1 Like

Thanks. Problem solved. Confusing “Backup” with “Export” Just unfamiliar with all the features of RM8. I knew the problem had to be with the file extension and it was. Had not needed to Export Data and therefore had not seen the options.

FWIW to correct my statement above:
RM8 x export still imports fine from from Mac running Monterey to Dropbox and into my ipad Mini on IOS 15.7