Syncing Ancestry Tree to RM9

I build my FT in Ancestry and then sync to RM9. It has suddenly not worked properly. When I hit the sync to Ancestry button, it does it OK but (with only show changed people ticked) - it show everyone. Also after I hit the sync button the next page comes up with a message which only flashes on then gone – so I am unable to read it.
Does everyone have a fix for this?

The msg is probably the one that logs you into Ancestry. Make a change in RM to someone (ADD a fact) then TreeShare to see if you can add that fact to Ancestry. I’d pick one you don’t normally use - you can always delete it. There has been some discussion that sometimes everyone shows up as changed.

That flash could be a re-login. The changed list with everyone on it, is something many have been reporting. Ancestry will sometimes tickle trees while it works in the background and that will put people on the changed list. You can remove everyone from the TreeShare changed list by clicking on Options and select “Clear everyone from ‘changed’ list”.

1 Like

Hi, thank you for your help. The flash up is now gone. I did do the clear but it only cleared down to M. Then I tried several times but it did nothing. I have added info on Ancestry and also on RM and they both worked but as I said if there is a change to below M it shows BUT M + I would have to know the name to find the change. Any more ideas.???
Cheers Dale

I would look at the People View and turn on the Date Edited. Then look at the most recently edited people, take note of their names and go to TreeShare and do changes. This should clear up some of the M + names. Could also do alphabetical too. No reason I know of why it doesn’t clear all names.
When I make changes, it’s usually on a Surname and I keep track of who got changed. No more than 10 is my limit.

The only people that won’t remove from the changed list are those without a corresponding match on the other side.

1 Like

Yes, thank you. I have worked that out with your help. Now it is all OK. Dale