Printing Family Group Sheet will only print on one side

Running the latest RM8 version and still cannot print a family group sheet on both sides. My printer is set to print on both sides. But RM8 only prints one side. There is no options given in RM8 to change this.

Joe Graham

First question- Windows or MacOS ?

I am running on windows 10.

Try this-
Hit the windows key and type
Select Printers & scanners (system settings)
Find your printer in the list
Click it and click the manage button
In the new list, select Printing Preferences

Do you see a setting on this page (which will vary by printer make/model) for duplex?
Try setting it.
If you don’t see duplex options, are you sure your printer can do duplex?
If you’re sure, the feature may have become disabled. Thatetting is elsewhere, but I can’t find it right now.

1 Like

You are correct that RM8 does not offer any option to send all the odd page numbers followed by all the even ones …which is what your printer would want from you (ie. flipping them manually after the odd pages print and feeding them through again). But, if you save the report as a .docx file or .pdf file and open them in their respective viewers …there will be a print option to do just that .

The new release 8.1.8 late yesterday has fixed the capability to print a family group sheets on both sides. It also allows you to select your printer options instead of just using the default system printer.