FamilySearch login opens 6 instances of CANNOT CONNECT and 1 of LOGGED IN

When I select the FamilySearch icon my browser goes nuts! Opens 6 tabs with CANNOT CONNECT and 1 tab with "you are logged in; close this browser window and return to RootsMagic.
When i return and select the FS icon again, it does the same thing - 13 more tabs.

OS - Windows7Professional 64bit
RM9 v

We’ve had a few reports of this but cannot reproduce it. Try different default browsers to see if it makes a difference. Something on the computer or browser is interfering.

are you running any sort of Antivirus type security other than Windows Defender?


Windows Defender only; updated. Thanks kevync1985.

rzamori1, I am running Vivaldi. I will try another browser. Thank you!

1 Like

rzamor1, I tried Windows Explorer and Windows Edge. WExplorer would create a tab but it would be blank. Edge performed same as Vivaldi - multiple successful login tabs and the Failed tab. Selecting the icon for FamilySearch just repeated the sequence over again.

The FamilySearch worked very well with RM7, I purchased RM9 for the $29 fee and have not been able to work on the family since (only by the long method of typing and searching…sure do miss FS autosearch matching).

Chrome works for me. So does Opera & Firefox.

I thought searching what was genealogy was all about! That’s the fun of it. I would never do an auto anything - but each to their own :slightly_smiling_face:

Sounds like this thread:
Cannot load Family Search onto Roots Magic - RootsMagic - RootsMagic Community

rzamor1; MadDog, Good Morning! Last night downloaded and installed Google Chrome…same result.

Terry, glad to hear you are OldSkool with searching! I’m surprised you are using a computer…


Open a support ticket and we will give you the 9.1.3 download link to see if that works on your Windows 7 computer.

1 Like

rzamor1, thank you for the reply and ticket.
I have now received and email and ticket update information.
The solution offered me is not a different version, but an offer to download RM9 for $20…??
I am using Win7Pro with RM9 v. Apparently someone thought I was using RM7.
Anyway, Thanks for your help! I appreciate it!

are you changing the default browser ? and are you logged in when using that particular browser? Not sure if Vivaldi is the issue but I’d probably stick with the main 3 (Chrome, Firefox, Edge) at least until you get the issue resolved,

1 Like

Vivaldi works just fine for me BUT I am on Win 11–@jagwin-- Tuesday get back with support ( can just reply to their email) and tell them you have RM 9 and are using Windows 7 ( not RM 7)–also copy and paste rzamort1’s ( Renee’s ) message in the email–so they can send you the older version of RM 9


what I am suggesting to rule out – is that your issue not related to the browser. It seems less likely to be browser related – this is normal troubleshooting stuff rule what is not causing it so you can find what is.

1 Like

@kbens0n kevync1985 Yes! I change the default to the browser before opening RM9. Thanks!

@nkess Thanks, would not mind upgrading operating system, but I am stubborn…Using AutoCAD2000 and it runs very good on Win7, so there is that. $1500.00 invested in it…

Good Morning all,
Appreciate your participation in my problem!
This morning I shutoff WIN SECURITY, FIREWALL, UPDATES, SPYWARE and USER CONTROLS…still cannot connect to FamilySearch.

Still hoping SUPPORT for RootsMagic will come thru with a solution.

@rzamor1 gave suggestion

did you try that?

@kevync1985 Yes, I did…see post 10. They suggested I repurchase RM9 for $20. I have already purchased RM9 for $29…so there’s that…

I have done as you suggested and opened a support ticket with the rzamor1 suggestion copied in…
Thanks for your input!,

As an FYI for you-- I am using Vivaldi— in RM9 , I changed to compatibility version Windows 7 and I had no problems accessing Familysearch-- was able to download and accept new changes etc—which I find very STRANGE as I had none of the settings checked for Family Search in RM 9.BUT will note that I didn’t get any web hints until i checked it in the settings…
John–here are some suggestions–probably won’t help BUT ?

Cloud Services have to be paused while using RM 9…

In your RM 9 file, go to settings and make sure that under the light bulb, you have checked Enable Web hints and Enable FamilySearch Web hints-- Under the gear make sure Enable Family Support is checked…
Then go to Vivaldi— check to see that all your browsing history has been cleared–and check to see how many cookies have been saved and delete those-- as a side note , if you are using Vivaldi for a while in one session-- clear the Show Closed Tabs by hitting the trash can on the upper right side as that can sometimes cause me problems when a lot accumulate in there…

Sign into FamilySearch —you MIGHT want to change your BLOCKING LEVEL to NO BLOCKING…
In FamilySearch–click on your name/ initial and go to SETTINGS then PERMISSIONS and you should see RootsMagic listed at the bottom…

I can see how to revoke it BUT the only way you can add it is by going thru FamilySearch Central and then it throws up a box where you have to give RootsMagic access…

Clear your COMPUTER’S CACHE— you can google how to clean the Win 7 computer cache–BUTI wouldn’t do all of these if I wasn’t computer savvy-- and definitely do NOT use this to clear DOWNLOADS–maybe somebody on here can tell you more abt DNS flush…

Don’t know if you have a PC Cleaner such as Advanced System Care-- if so try running that as I was surprised that mine shows over 2000 privacy traces for Vivaldi and the same for Edge when I have them set up to clear all history when I closed the program…

And try rebooting the computer— found this helps with a lot of problems…
Create a NEW RM 9 file using just one person who you know is in the FamilySearch file-- just list their name, year born and died–make sure you have checked the Web Hints and Enable Family Search in the setting and try running Family Search in the new database–doubt if it will work BUT if it does then the problem is with the database…

If all else fails and support can’t solve the problem, go to your local store and buy a cheap laptop with Win 10 or Win 11 on it and use RM on there–that way you can still use AutoCad2000 on the computer and can also check to see how it works on a newer version of Windows…

1 Like