Error trying to save RM8 Individual Report as a docx file

Individual Summary RM8 error message

I am experiencing the following error message when generating any Individual Summary Report in RM8 and trying to save in Microsoft Office Word:

1st message: “The file Individual Summary – Cres Sey 10.15.2022.docx cannot be opened because there are problems with the contents”

When I select Details the following message appears:

Unspecified error
Location: Part: /word/document.xml, Line: 2, Column: 2280”

I have no errors saving this as a pdf or txt file.

This error occurs for any ancestor I run the report for; the only deviation is the column #.

All other reports work.

Thank you for any help and direction you can give me.

Seems to work fine for me but I have Word 2010 which is pretty old. Is the .docx file on your local machine? Does opening the document direct from within Word also generate that error?

I get the error when trying to save on local machine. I had no issues with RM7; nor do I have any issues with any other report.

Generally, RootsMagic saves (writes to media) the file -and then- calls Windows to Open the saved file with whichever program is assigned to a particular filename extension. So… presumably the file is on your file system waiting to be opened (whether corrupted or not is a different matter).

I do not understand what you mean.

There’s probably something in your data that Word doesn’t like. Open a support ticket and send us the .docx file with the issue.

Don’t know how to send .docx file to support as it will not save in word. It generates in RM8 but will not safe in word.

It saved but can’t open. Will send to support. Thank you.

Just to clarify… After you click the Generate Report button and RM presents the pages of the assembled report, You can typically hit the Print button (or Ctrl-P) -OR- You can hit the Save to File button (or Ctrl-S). Saving as a file causes RootsMagic to first, write that file out to your local hard-drive and second, call Word (or other compatible program) to tell it to open it up for you to peruse and/or edit. In your case, when called, your version of Word does not recognize the saved file as a valid uncorrupted document file and complains with the message you’ve shown here. SO, even though Word had problems with that file… it STILL is currently residing on your hard-drive and that is what Rene is offering to have you send to Support. I earlier suggested You first open Word then do a File->Open and browse to that file (opening directly from Word, not from within RootsMagic) just to see if Word still gave that error message. Hope that is a bit clearer.

Thank you Kevin for your input. I finally realized what Rene wanted and forwarded same. I have tried opening the file directly from Word and still get the same error message.

I appreciate all your help and input.


1 Like