Downloading Ancestry tree

When I try to download my Ancestry tree on my Mac, Rootsmagic loses the connection while downloading the media. It always happens at the same point in the download–media gets to 33% completed then the connection is lost and I cannot get it back. Have tried the download several times and get the same result. Have also removed and reinstalled the software but have had no luck. Any ideas?

Thanks.

GDV

Similar problem when uploading any but a tiny tree to ancestry from RM8 if media are included. RM8 seems to time out, give meaningless error messages and generally be useless. Long running bug with no apparent interest in a fix.

Thanks for the response, Rooty. I did not know it was a long running bug. Disappointing to hear there is no apparent interest in a fix–the bug negates a reason (syncing with Ancestry) why many folks are interested in the software. GDV

1 Like

I to have small trees, the largest being only18000 and I’ve never experienced any issues either in uploads or downloads, sorry that I can’t assist.

John

Thanks, John. My tree is less than 1900 people but does not want to download completely. Hopefully, the issue will get resolved in the near future. GDV

I have my main ancestry tree that the main reason I got rootsmagic was to back up the media.
I encountered this problem every previous time. I finally decided to accept the dialog of error communicating with ancestry and it continued where it left off downloading. After many such restarts it finally completed the download. My theory is that ancestry has a lot of hiccups. And eventually a retry succeeds. I think a workaround for rootsmagic is to optionally allow enabling of a retry by making the message nonmodal and to retry around ancestry’s timeout hiccup. Then I don’t have to sit around to click to okay so many retries.

Blame rm8 since my ftm 2019 has no such problem up or down. Rm8 fails repeatedly despite dismissing error popups & returns unless file is tiny—10 people. 370 fails. Rm8 works wo media and your success rate may rise with a fast isp. Mine is only 15 mbs down…5 up.