Cant get onto Ancestry

Ive been trying to get on ancestry on Roots magic 8 for last few days. When I click on ancestry icon in the file Im using ,nothing is happening and the programme freezes. Have tried resetting. Emptied cache etc on laptop but still nothing. Happens on all my files where Im synced. I can get on ancestry normally independently from Rm8 Any ideas please ty

In a main view use the key combo Ctrl+Shift+U and select “Reset Program Settings”. Close and reopen RM8. Go to Settings>WebHints and click on “Reset TreeShare”. Then go to Publish>Ancestry TreeShare and see if you can login. If you are using two-factor verification append the code received to the end of the password, without any spaces.

If you are still unable to login temporarily turn off your firewall, antivirus and internet filtering software to see if one of them is blocking RM8 access to the internet. Then adjust their settings.

ty will go now and do it

OK tried first instructions and still getting screen saying" collecting changes from ancestry" and its frozen. You said I should temporarily turn off firewall antivirus and internet filters HELP Im not computer minded Im afraid so need help as to how to do this. Would be very grateful if you could help. Do I do all of them or one at a time. Ty

Have you recently added a lot of people to your database? If there are a number of people without matches on either side it may not get past “Collecting changes from Ancestry”.

not sure not anymore than normal I think. Although one of the trees I havent been on for a while so could that be it? I thought Id try making a new file and try downloading my ancestry tree and see what happens.

Not viewing the tree in a while won’t cause the issue. Wouldn’t hurt to download a new Ancestry tree. Then you could compare how many people are in each tree. That could imply how many are unconnected.

Sorted I downloaded another tree from Ancestry set it all up used tree share came out of the pprogramme and when I went back hey presto the original ones were working again, Dont know what happened but back to normal again. Thank you