Bug in Win 11 - Images added to profile fails

Windows 11 Dell XPS

The RM9 will not add photos to the individual profile. I installed it on two other computers one Win 7 pro and one on a Win 10 both handle adding images to intividual just fine.
will RootMagic being doing an update to correct this issue?

I just added a profile picture of my son without issue. Win 11 Home, build 22621, RM Did you upgrade to 23H2?

Windows 11 Dell Home Version 22H OS Version 22621.3155-- have not upgraded to 23H2-- I just added a picture to a person in my test database and seems to have worked just fine…

Since it worked for the other 2, that seems strange since you have to have all 3 set up with Show pictures on pedigree/ family view, you surely checked primary photo and surely added to the person NOT the fact name-- only other thing I can think of is that there is something different abt media tag such as Name instead of Person

only other thing would be a broken link BUT again that does NOT make sense…

edit-- have you tried closing RM 9 , reopen and run the database tools–I MIGHT even just reboot the computer as sometimes that helps also…

I upgraded to 23H2, added another primary photo, again no issue.

This kind of post should tell when and where the unexpected behavior occurs. Then people may be able to help.

1 Like

The poster was asked in another thread to submit a support ticket. Adding a person’s photo (image, jpg, etc.) to a person’s record in RootsMagic 9

Dell XPS 15 7590 Laptop, Windows 11 23H2, RM - no issue with adding media to a person or fact. Seems like an individual issue only.

I don’t see an issue to correct and there is no bug. Works fine for me.

Yes I have Win 11 ver 23H2

Yes I have Win 11 ver 23H2 RM- I all tried a photo that works on another person an it fails also

Mine is Win11 23H2 RM-

I have the same Win 11 23H2 RM9.1.3.0

I’m The same Win 11 23H2 RM

Then you should submit a support ticket to RootsMagic as Renee Zamora suggested as it is not a bug in RootsMagic. The address to submit a ticket is here: RM Support (click here)

Yes. And latest RM9. I’ve updates everything. So I’ll check other issues later today. Thank you all for all the suggestions. I’m up to date with the operating system and software. Must be some setting in the software. I installed from the thumb drive they sent me and then update the RM9 to the latest version. Boy oh boy if Mr Murphy can attack I’m his target!

1 Like

Try checking the file setting in your RM9 that’s on Windows 11–open the file and Settings will be on the left at the bottom–go to the MONITOR icon and make sure that SHOW PICTURES ON PED/FAM VIEW is CHECKED
From what you just said someone sent you a thumb drive of their file–are you sure this is NOT a read only file?

If the the show pictures is checked and it is NOT a read only file, the other suggestion I have would be to take the RM9 file ( NOT THE RM BACK-UP) that is on the Windows 10 version–attach it to an email–send it–
Then 1st go in and RENAME the current file you have like instead of Smith Family change it to Smith Family 2–
when you get the email on the windows 11 computer, save it to your RM9 file or the desktop if easier for you-- you then SHOULD be able to just open the file in RM 9 and just try adding any picture to any person-- if it works great-- if it doesn’t then as alainemk says open a support ticket…

These settings are good. The thumb drive was RM9 from Rootsmagic I got it as a backup… I downloaded RM9 from the web site.

Unclear of steps to attempt replicate error.
Sounds like specific to user’s system and MO. (Method of Operation) without knowing more.
If it is truly a bug it would nice to to replicate to fix. If this is a user error - it would be nice to know for other users to avoid the steps that caused it not to work as expected

I am curious about the details of the file that your trying to attach, it appears, from what you’ve stated that it is the only this file that has an issue. My thought turns to the one thing that could be the problem, as you have tried various files with various people and been successful with those, the one remaining variable is this image that doesn’t appear to want to be connected.

I’ve got it all figured out now. Thank you for your patience and help.