Working with the "Couple List"

I’ve noticed that when I work with people, I will see “John Smith” and “Jane Doe”. Only 1 person in the list of each of them. I also look and make sure there is no “Alternate names”. However, Let’s say they have 4 kids. I click on “John Smith” and it shows (sp) Jane Doe and lists 3 of the kids. Then, right under the third kid, it will list (sp) Jane Doe and then the fourth kid. If I click on the single kid, it will list his parents correctly but no siblings. If I click on one of the other 3 kids, it will list the other 2 siblings but not the 4th. There are no duplicates of the parents. The couples list that I have included is my actual screen shot. You can see where it does it a lot and I don’t understand why. I have tried unlinking and then linking back. No good.

Taking your example highlighted for Arthur Thomas Bower besides being listed in the couples list 3 times, it shows in the left panel 3 immigrations for 1884 and 3 for 1886 BUT only 1 spouse


My 1st suggestion would be to turn on the RIN number ( go to settings and under the gear you will see NUMBER TO DISPLAY–and pick RIN)–once it is turned on check all 3 instances for Arthur Thomas Bower and see if the RIN number is the same or if he has 3 different numbers…
Then let us know which it is-- you MIGHT also post a screenshot of his info page in the family view with spouse highlighted

edit–also or all of his kids listed on one page with spouse Flora or part under all 3 listings?

The screenshot with Arthur Thomas Bower and Flora Anabel Beattie doesn’t seem to show any of the problems you have described. There is one spouse each and they have a bunch of kids together.

Could you post another screenshot showing one of the couples where there is such a problem (and do be sure to turn on the display of RIN numbers).

Problem solved: I turned on the RIN numbers and that helped to determine if I was looking at the same person or a duplicate. It was the same. I then investigated the immigration flood. However, while looking at that, I did realize that they had listed getting married 3 different times. I found the source for the actual marriage and deleted the other two and, “Wah-Lah!”…only one line in the couples list instead of three.

As for the “Ghost” spouse, I found the answer on page 77 of “Getting the most out of RM9”. I had to select the “Normal” person who was married to the “Ghost” spouse. Then, (This was the key to fixing) I had to select “Family View” with the “Ghost” spouse and then make sure the “Normal” person is highlighted. Then, just unlink from the unknown spouse.

Many thanks!

1 Like