Web Hints Do Nothing When I Select Them

i had this problem with only family search hints showing even though ancestry hints was checked and i had a linked tree. solution was to uncheck all hints and the feature, save the file, reopen it and check hints feature and desired hints.

probably just another bug.

As I have gotten more experience with RM8, what I have experienced has been that, with drop-down lists, the shading of the first option does not change, and I am unable to select it. I have corresponded with RM Support, and they have reproduced the problem with one of their computers. They said they are awaiting a developer tool that will allow them to fix the problem. As it is right now, I am unable to select web hints or the first option when I try to set quality of new sources. It’s a program bug, not a me bug.

1 Like

Had my fingers crossed that the update that came out today would fix the problem, but no luck for me.

Me either. I am having to rely on RM7 for web hints. It’s really disappointing RootsMagic isn’t putting more effort into resolving this issue.

Joseph R. Harris, Jr., Ph.D.

Hi All - GOOD NEWS - Jackson of RM has figured out how to fix this Web Hints problem on PC’s.
With RM8 closed:

  1. Right click on the RootsMagic desktop shortcut
  2. Select Properties>Compatibility tab
  3. Click “Change high DPI settings” button
  4. Check the box “Override high DPI scaling behavior”
  5. Change dropdown to System or System (Enhanced)
  6. Click OK, Apply and OK
  7. Click on the RootsMagic 8 icon in the task bar to open
1 Like

I found out about this a couple of days ago. It appears to be working–for now.

Joseph R. Harris, Jr., Ph.D.

Oddly, I found it necessary to reverse that High DPI override in v8.1.1 because:
A. The pop out menu for WebHints and Problems became transparent to mouse clicks with it in that version
B. It became unnecessary in that version to fix the mouse dislocations problem

1 Like

Thank goodness you mentioned that @TomH. I tried unticking and can now access Web Hint light bulbs at last. Internal Web Searches are also now showing inside their window pane instead of a transparent unresponsive block top left. What a relief to be able to research properly for the first time in RM8.

Same here. RM8 on a Dell.

My laptop is a Dell as well. I have had no end of trouble with the Dell making screens so small I couldn’t use some of my software.

I learned that the latest update to RM8 seems to have resolved the problem. However, if you right-clicked on the program icon, went to Properties, selected the Compatibility tab, and drilled down to the Change DPI Settings, you will need to return to uncheck the Change DPI settings for the program to function appropriately.

I have been away from this forum for a while and missed the solution that was posted here. So I tried it tonight. I did the software update. Then I unchecked the Change DPI settings and the web hints are working now. Yay!! Thank you for posting this latest update.

1 Like