Unable to Open FindMyPast hints from RM8

Every time I click on the link to see the Find My Past hints, I get this:
It happens from every record where I have Find My Past hints.

Is this a bug?

not entirely sure that’s the same error message I’ve started getting again, in RM7, but for me it often turned out in the past that it was trying to access FindMyPast.com and changing the URL to .com.au for my loctation made it come right again back then.
As it now also does again.
It has been quite a while since I’ve had this problem - years rather than months.

1 Like

I get the same error with FireFox. I can copy the URL and paste into Google Chrome and get the hints. Firefox works fine when I type in findmypast,com to do a search. Very annoying.

I deleted my cookies and no problem since then

Did you delete all your cookies or just the RootsMagic cookies or FindMyPast cookies? If so, how? Thanks.

1 Like

I deleted all my cookies… took the easy route lol

I deleted cookies for findmypast (.com, .uk, and .ire) and that cleared up the problem. Doing that deleted my login, so I had to login in again, but hints from findmypast on RM8 are now working ok.