RM/FS working together

I used to be able to work in RM/FS and my information would populate to RM. Now with RM9 it doesn’t seem to do that now or am I doing something wrong?

What do you mean by populate to RM? Both RM7 and RM9 require you to manually select which information to share back and forth.

I used to be able to work in RM and open FS with in RM and work. What I worked on stay in RM. Now that I have upgraded to RM 9 that doesn’t seem to be the case.

You mention “work/worked”. The ONLY place that FamilySearch work seems to be done with RM involved… is WITHIN RM, other than the initial login, where a browser is briefly opened (and should be closed when suggested). Is that login what you are referring to?

That is what I mean but it doesn’t seem to be working for me.

Unfortunately, you have provided too little information. Windows or Apple? Error messages? Does the login via browser report you’re logged in? Does the FamilySearch Central screen blue bar indicate “Signed-In” (upper left). Does clicking FamilySearch Hints icon seem to jump to open Family Search Central screen? Was it working then stopped or has never worked for you? Are you up-to-date v9.1.3.0 ? Have you closed out/Restarted? Rebooted your PC? ETC.

Windows, no error messages, yes it shows that I am logged in, I don’t know where the FS Hints icon is so I don’t know. I had no trouble before I installed RM9, yes I restarted my PC.

Okay… so tell us on which screen in the program you are trying to do something, followed by describing what actions You try, that seem to not work?

So if I read correctly, you just want the webhints, not the FamilySearch tools? If so, in the Pedigree view or the family view, you will see a very light icon or three…mouse over them and you will get the box shown. Click on one of them and you will see the WebHints option…click on it!

1 Like

This isn’t exactly, but it helps. Thank you.

Since you asked for webhints above, that is how you get webhints from FS. If that it not what you are looking for, then FamilySearch Central is about the only other option, but it has nothing to do directly with hints.

You can access FamilySearch Central by clicking Publish (the printer icon) on the left bar and in the Online section, click the icon for FS Central. You should also have a FamilySearch and an Ancestry icon down in the bottom left corner of the RootsMagic window.

Were you using WebSearch with FamilySearch? WebSearch is under Search, 3rd tab in.