Problem with Ancestry

I hate to do this but here goes. I am unable to sync my DB in RM8 with Ancestry. What was working perfectly in 7 has gone astray in 8. I also notice with the latest update that I have two RM8 icons. I am unable to upload the latest changes and it doesn’t show the tabs like 7 of the left to click and add.

When you do an update on the mac you are asked if you want the old RM8 kept or replaced. Perhaps you kept both versions by mistake. This could also result in the new updated RM8 not being linked to Ancestry.

It’s the database that’s linked to ancestry, not any particular version of RM8.

I am using windows 10. I was in 11 but did a complete reset back to windows 10.

Here is the latest adventure. I made a new Gedcom and uploaded to Ancestry. I do a search for RM8 and get a bunch of entries that are not listed in Ancestry. When I try to add to ancestry nothing goes to Ancestry. You say WOW. Confused, So am I. Even after uploading a new gedcom to Ancestry. I am going to try again.

Yesterday I did a clean upload gedcom to Ancestry. My grandfather was listed on RM8 but not linked to Ancestry. Tried to link. Nothing. I went to and there was my grandfather pictures, documents and all. Solution to the problem is delete my account with Ancestry and just use

Uploading to a GEDCOM exported from RM creates a new Ancestry Tree that has no link to your RM database. Using TreeShare in RM to upload your database to a new Ancestry Tree does link your database with that Tree.

My problem started with RM8. Even doing to compare to Ancestry using RM8 resulted in nothing found on Ancestry including my grandfather that I was looking at. I solved my problem simply by cancelling my account. Just so you understand. I deleted my tree and reposted a new one. Geneanet has their own app to upload to their website. They don’t depend on two apps talking to each other. I consider Geneanet a better choice.

Ancestry is a very useful if expensive website with useful hints to records and clues from the clueless in ancestry user trees. It does interface much better with FTM since the two share a past data structure.

So it is cheaper to visit all the archives which house the original documents that are indexed and in many cases scanned on Ancestry? It is not just user trees or maybe that is the only bit you have managed to find. Hints to records? Did you not manage to find any actual records of your antecedents? Sounds like you need to go on a course.

Perhaps actually reading the comment would make your reply more relevant.

Ancestry at $300 is a lot for many people to pay for a non-essential hobby. For me it is very useful at ferreting out records and presents them better than Family Search. I even find useful clues among member trees which are mostly chaff and often hilariously wrong.

Oh I did read the comment - I replied to the piece quoted which mentioned only “hints” and “clues from the clueless”. Perhaps you should have read my comment. Lots of hobbies are expensive, for instance golf. You don’t get many rounds in UK for $300. Stamp collecting can be very expensive, often more than $300 for one item. All hobbies are by their very nature non-essential - if you can’t afford it then don’t do it - nobody is forcing anybody to partake.

1 Like

It is not a question of expense. It is a question of ease of use. What they need is a small app that uploads a gedcom like Geneanet. That app uploads all my pictures etc, without my having repeat for each event or person. I can take my tree that contains over 60000 people. It will upload all data, pictures tagged to each person or event without my moving a finger. I use RM 8 and my computer as my only point of data entry. The result is I don’t have to do double entry and I can cancel my account if I am not a satisfied customer. The majority of my events are sourced but the source is not viewable on Ancestry. Why is that? Yet I can easily see my sources on Geneanet without double entry. It is much cheaper and easier to use.

Upload to ancestry is a one click event for me in FTM 2019 with media and RM8 without media (bug crashes due to timeout). No double entry here but there are significant differences in what hints are shown and for whom. I am trying to figure out why and choose the best approach to get new hints.