Problem syncing RootsMagic to Family Search using WIN 11

After months of flawless syncing, I can no longer access the “pending” WebHints using Rootsmagic. I can successfully activate all the blue WebHints that are approved, they go right to Family Search, but none of the pending work. I have to manually go into the web site, click on each Research Help and match them. Why? What changed with my up to date version???

1st make sure on the WebHints screen that there is a hyperlink showing under the Pending column number. If the hyperlink isn’t working then I would look at file associations for .html or .htm, not really sure on the extension being used there. Try clicking on the number under Total and see if that opens.

Renee, thanks

Well when I have a yellow web hint and I click on the icon, up comes a pop up showing the Total 8 pending 3 approved 5. I can click on the total or approved number and go to the next pop up. But the pending won’t click. Even when I get to the next pop up screen all the links are the same blue. All the approved work, all the pending dont.

Im not sure what you mean by check the .html or .htm Check them where? If the link is active and I go to family search the page is .html but while in RootsMagic and I hover over any link it does not tell me the pathway.

Michael LoDico

If it will open the browser when you click on total or approved then its not an issue with launching the browser. I’m not sure why pending would act any differently. Do you have the FSID of someone to look at? Are you on a PC or Mac and what version OS and RM (32/64-bit).

If I manually go into FS and call up the ancestor with the Research Hint pending, I can review and attach/reject. Once that is done I can go back to RootsMagic, refresh the person and the yellow icon will go blue. Basically I am doing it manually which is extremely labor intensive. I am on a PC. Windows 11 up to date. RM is 64-bit installed on 5/29/2024. It is the latest verson which worked for a few days then this problem occurred.

unfortunately i cannot share here a screen capture. i am only allowed one and i already did that here.

here is a FS ancestor. Antonino Lombardo. The yellow icon shows there is a Research Hint on the death of his son. The only way I can access that is to go into FS on my browser and review it and add or dismiss it.

1 Like

I just checked on my Windows 11 computer the 32-bit and 64-bit version of RM9 & RM10, and pending is sending me to the hint in the browser. Not sure what would be stopping it for you when the other hyperlinks work. If you click on Total it will still take you to the pending hints

If I click on Total it will take me to the next pop up which shows me the pending and confirmed. The pending is still dead there. If I click on any of the confirmed I am sent to that completed work on the FS web site. I still have to call up the ancestor from the side menu, click on their profile, look for the Research Hint in the right column and review it. Once that is complete I can close everything and refresh Rootsmagic and get the blue icon.

what browser are you using @MLoDico44 -seems like we looked this up a few weeks back for someone else

There info says
The FamilySearch website supports the current Windows and Mac operating system (OS) versions and one version back.

Please note:

The Mac OS does not allow you to update the Safari browser independent from the Mac OS.
Update the Mac OS to the latest Safari browser version.
If you are unable to update your Mac OS, we recommend you download and install one of the other supported browsers.
Supported browsers
Regardless of the operating system you use, our website works with these fully supported browsers:

Apple Safari—the current version and one previous
Google Chrome—the current version and one previous
Microsoft Edge—the current version and one previous
Mozilla Firefox—the current version and one previous

that said-- I use Vivaldi and have NOT had a problem BUT ???

just a thought

I am using Firefox latest version. I’ve tried Edge latest version as well. I’m running Windows 11 updated and RM 9 to the latest update.

Keep in mind im am totally in sync with RM and my browser. All confirmed hints work, all the synced info works. Its just the pending will not work.

Michael LoDico

It’s mystifying. I would start looking at browser apps and security settings.

I did a complete refresh of my Firefox browser and the same with Edge. I also removed all the web hint check lists rebooted and redid those. No change. I think it is outside of RM9. I think I’ll install RM9 on my laptop and try it there.

Michael LoDico

1 Like