Problem accessing from WebSearch in RM8 and RM9 - Tried reset-same result no problem accessing from TreeShare

I keep getting an error message when using WebSearch in RM8 or RM9.
When I try to access in WebSearch I get a “403 Forbidden” error message. I have checked to logon name and password and they are correct. I have tried a reset but still get the same message.

Any suggestions?

Thanks in advance,
Terry Weiner

Have you updated toRM9.0.3 which supposedly fixed the problem?

RM8 will not be updated, it is deprecated software.

From, the definition of deprecated:
Computers. (of a software version or feature) marked as not recommended for users and developers because of the risk of damage or compromised security, the existence of superior alternatives, or an impending upgrade.

I agree with the fact that there are superior alternatives, but “unsupported” is more to the point since none of the other reasons are germane to RM8.

There was a change in the Ancestry Affiliate Marketing Network that broke WebSearch for the built-in Ancestry link. Update 9.0.3 has included a fix for it. If you’re on an earlier version and do not wish to upgrade, you can set up a “custom search provider” for Ancestry that bypasses the broken Affiliate Marketing service provider link.

Macupdater missed the 903 update out yesterday. Unfortunately the mac home folder still gets 3 useless gif files on opening Rootsmagic.

Thanks for the replies - Updated RM9 - fixed problem
Will create custom link for RM8

Needed to have the fix for our local RM Users Group.

Appreciate all of your help