Opening RM9 the font size is HUGE!

Today I opened RM9 and the font size is huge!!
I’m new to the MacBook Pro and I don’t know what the commands are, either in the application or for the Mac, on how to decrease the font size.
I understand that there is a font size option that can affect notes and such; But I don’t see anything, in either the help file or the book, on how to affect the screen font sizes.
If I can get some help getting everything back to normal, there might be a hamburger for a reward!!!

Not sure how to adjust font sizes on a MAC BUT should be something under settings…

However IF RM is the only program that you are having problems with, then I don’t think the computer settings will help you

But try this for RM 8 and RM 9–
open your file-- go to settings on left side
under the Monitor display icon, you will find
FONT SCALING %–mine is set at 100%

you can move this up or down
Try moving it down---- then you will have to CLOSE RM completely-- reopen and see if it’s better…
note-- this will effect the size of the font in every file you have…

in RM 7, open your file — go to tools–then PROGRAM OPTIONS–Under display, you will see Font settings–change all 3 if needed -hit okay and the new changes take effect immediately–no need to shut it down BUT it will change the settings for all files…

1 Like

If you are on Sonoma make sure you have the latest update installed.
RM Download:

This is what I see when I open my database in RM9:

I can get to the Tools/Settings but I can’t see any options.
Does RM9 (or any RM version) use any keyboard shortcuts to get to anything directly?
I wonder what would happen if I tried to reinstall RM9? Or, is this font characteristic stored with the database?

Looks like you have not registered any person. Register one, and see if you get up more at the left side panel.

This issue happens when you are on any version of RM prior to 9.0.8. The only way to fix it is to update to the current version, which is 9.1.2. If you don’t want to do that then you have to jump through the hoops of adjusting your resolution on the computer to one that works for you.

  1. Start RootsMagic on your Mac
  2. Go into your Mac settings and chose “Display”
  3. Click the “Advanced” button
  4. Select “Show resolutions as a list”, then click Done
  5. Select “Show all resolutions”
  6. Step through the various resolutions and look at the RootsMagic window to see if that resolution fixes the issue (and is a good text size for you).

The other option is to roll back the operating system to Ventura.

1 Like

Problem solved!!!
My son came over (NOT an RM user) and shrunk and expanded the ‘windows’ until he was able to get to the ‘font scaling’ bar. Was able to change it enough that he could see the home screen Where he was able to select update RootsMagic. So we were able to download and update to the latest version of RootsMagic. Once that was done the fonts went back to normal size. I thank everyone for their assistance in this.
Now I can go out and update some dates and stuff like that and be back on the road again.

If you are new to the mac operating system buy a basic book from amazon to get clued in and make you really productive. Macs are great to use but you need to learn a few new terms and unlearn bad Windows habits.