Not seeing the merge people option under Tools

I have a couple of people that I would like to merge. I’ve read that merging and checking for duplicates is under “Tools”, but I don’t see either. I’m running RM on macOS Monterey 12.6.3 if that makes a difference. This seems like such a simple thing. Maybe I’m blind.

People Tab>Tools in the top right or
Command Pallet>Merge


Thanks. I was looking under the “Tools” icon on the left hand side of the page instead of the upper right corner.

In the pedigree and family views, you can also right click on the person and then manual merge. The person you click on will be the one that survives the merge.

Thanks for the other shortcut for merging. When I ran the merge on my people, it turns out they were the same person so they can’t be merged. I was about to submit another question when the “unlink” solution revealed itself and that problem was solved. Not sure why I’m getting a few of these unless I created the same person of one that already exists in my tree.
Thanks again,
John Roring

Displaying the record number of the person in the index helps me with that issue. You can also turn on “Display Record Number” and turn off display of “Alternate Names” in the Index. Click the vertical dots on the top right corner of the index panel to change these settings.