Familysearch Access Denied

I started getting Access Denied Error 15 when Rootsmagic was trying to open a connection to Familysearch. The error occurs before the login page is displayed.

I am seeing this on RM on multiple MacOS systems. Other applications are seeing the same error. At this point only FTM 2019 can access Familysearch.

I get the same error when trying to access Familysearch using Safari and FireFox.

I have not seen this error before and the remedies suggested by Familysearch are not helping.

I just got into FS via latest version of Rootsmagic - on pc with chrome - no error

1 Like

Does the background story involve consuming a very lot of LDS services/access, recently downloading? It has the appearance of an IP address ban or blacklisting. Just guessing.

I am not using LDS.

I agree, it suggested IP address related to me too.

This is not a new error. It has been around for a couple of years now. It seems to mostly occur when FamilySearch is busy foisting some type of fresh hell on us from their side. FamilySearch does have a support number and they also have a community forum where this can be brought up.

FamilySearch is an LDS (church) service offering.

I just checked and I can login to FamilySearch on my Mac. Check your security software and see if its blocking RM access.

1 Like