RootsMagic8 Won't Accept My Family Search log in credintials

I have been trying for days to get RootsMagic8 to accept my log in for Family Search. I have tried shutting off all of my pc protections and internet blockers, I tried the control, shift, U, I tried shutting things down and starting them back up again. I am at a loss. I also have not changed my password for Family Search lately. I really don’t want to have to create an entirely new Family Search Account just to get RM8 to work.
If anyone has any suggestions or help I would appreciate it.

Make sure you have update If you have two factor verification turned on for FamilySearch you will need to remove it. Some special characters are not supported in the FT API so make sure the password is simplified. Log out of online and then login again. Then try the login in RM8.

1 Like

After my Family Search connection with RM8 failed and said my credentials weren’t valid what worked was simply to restart Windows 11. Login to Family Search is again fine (at least for the time being).