Error: MS Edge can't read-write to its data directory

On starting RM8.2.7 I got the screenshotted error message twice.

Got the Send Report prompt once and did so.

Updated to RM8.5.0 and got the same error message once and the Send Report.

I last used RM8 a few days ago without this error.

  1. Is anyone else seeing this?
  2. Could it be the result of a Windows 10 update?
  3. Is it anything more than a disturbing nuisance?

Installed without issue for me. It did write to folder EBWebView as the timestamp was fresh.

Solved: thanks, Kevin. Your observation prompted me to actually look at the folder, which I should have done before posting. I had forgotten that I had moved the folder years ago into Google Drive (now drive G:) with a link to it from where it normally is. This was in aid of sharing database, media and settings between computers via cloud sync. Database on OneDrive because it would not sync as long as RM had the file open and the rest on Google Drive. The link was broken because GDrive wasn’t running. Once started, no more error.

A puzzling and disturbing error message when I first tried to open the link said that Google Backup and Replace was no longer working or available (something like that) and did I want to uninstall it! That was disconcerting - would uninstalling it lose the data? I didn’t and was relieved to see G: reappear. I probably should revert to normal as I haven’t been switching computers for some time now.