RM8 Tasks Feature

Watched the tasks video and then tried that feature out. On my new M1 MBP I can create tasks and folders but cannot do anything with folders because you have to select them and RM8 won’t allow that. stuck with a bogus test folder and not able to delete it. also experienced numerous access violation crashes while fumbling around in tasks. RM8 cpu usage remains very high compared to any other program including intel FTM 2019.

Rooty - I have experienced the same issue and have reported it to support as a bug.

“I can click on a folder name and the filtered task list appears in the middle pane, however, no highlighting is on the ‘selected’ folder. If I attempt to edit the ‘selected’ folder I get the message that I must select a folder first. IOW, I cannot select a folder for editing.”

Renee says they are aware of this bug.

Hi all, I had this issue too and reported it. Had a reply from Renee saying they’re on it. Reassuring to see that All Tasks is highlighted though, don’t you think? :slightly_smiling_face:

Renee, how and when will we know when this is fixed.

Inside RM8 when you see the next update click to see the update history. If you do it after installing the update click on “Up-to-date” and it will open the Update History in your browser. If the task folders are fixed in the next update you will find it listed there.

I also was experiencing this problem of not being able to open task folders with the latest update. I had reported it, and put my task cleanup project on hold. Tonight, I went to add some notes to a research task and out of curiosity, tried to open a folder and everything worked as just fine. I was able to open the folder with a double click and edit the folder by clicking on the pencil icon. ???

One can make and open task folders but you cannot select them to delete them.