Colour coding - cannot apply two or more colours in RM9

I am trying to find my way around RM9. Having just downloaded my main file from Ancestry, I am trying to replicate what I have in RM7.

In RM7 I have descendants of ancestors and their spouses coloured blue and ancestors coloured red. I first applied the blue colour to ancestors and descendants of ancestors selected from a list, and then applied the red colour to the ancestors only. As expected the ancestors turned red and the descendants of ancestors and spouses remained blue.

I have just done this three times in RM9. The ancestors and descendants of ancestors are first coloured blue as expected. Then the ancestors are coloured red, but doing this clears the blue colour from all the descendants of ancestors and spouses and I am left with only the ancestors having a colour.

This is not what I wanted or expected, not what happened in RM7 and not what I think I read described in the documentation - although I find that and the screen very confusing.

As an experiment, I chose a random cousin and applied a third colour to all her descendants. This worked, but sure enough the red colour disappeared from all my ancestors.

Is this a bug, or am I doing something wrong?


I cannot recreate the issue. I defined the blue color by selecting the root person in my tree then from the color coding menu choosing “people selected from a list”, marking ancestors, and choosing “ancestors and descendants of ancestors” with 10 generations. The red color and cousin test color were selected from the main color coding screen as ancestors and descendants of the current person respectively. The red ancestor color was not lost.

btw, I like this color coding scheme. it was not something I had considered. Thanks for sharing!! Hope you are able to recreate it to your liking.

Trying one more time, it worked. I can’t see what I did differently from the three previous times. Perhaps I am just too old for this stuff.

1 Like