Windows cannot find the EXE file

Why is it that EVERY time I upgrade my RM9 software, I have to contend with this error. I have uninstalled the program several times and re-installed only to get this same error. All started with RM8.

“Windows cannot access the specified device, path or file…”

RM 9030 Error

Are you installing it to the default path?

Have you set RM to “Run as Administrator”?

5 solutions to solve: Windows Cannot Access the Specified Device, Path or File

I’d say that the message is pretty clear.
Either you or some other software has done something that is causing this.
We know from thousands of error free installs that the RM installer is correctly coded.

I’ll bet it will continue happening every time you again do whatever you’re doing until the problem is fixed.

I’d bring your machine to a consultant, or maybe a computer repair shop. Maybe they’ll see the probably obvious configuration problem. We can’t do that remotely unless we log into your computer.

Thanks for the reply, but since the same error is happening on both of my computers since installing RM9030, I suspect it’s something to do with their worthless software upgrade.

How come we are not all getting this error message then?


You might want to check out these 2 articles

it has the 5 that were mentioned in the article from kbens0n plus a few more-- some that are very interesting…

BTW-- are you downloading the 32 or 64 bit?-- if 64, have you tried the 32 bit?–just a thought