Rootsmagic To Go

Rootsmagic to go worked really well in RM7, but now I have switched to RM9, I can’t get it to tranfer the updated data from my USB to my C: drive. It keeps telling me that the data in the C: drive is more up to date, when I know that it is not. Any ideas please?

If you open the desktop version of RM with that same database it will consider that to be the last one used. Turn off “Opening last closed file” under Settings, Program Settings. Then just go to File, RootsMagic To-Go to move the database from the flash drive. Also make sure when adding a database to RM To-Go that you don’t have that database currently opened. It will mess with the dates on which is current.

Many thanks for this. I’ll check it out and let you know how it goes.

Hello again,

I tried this and it worked. The book, Getting The Most Out Of RootsMagic 9, is not as clear as it might be!

I can’t thank you enough.

From “Rick Christian” <>
To “RootsMagic Community” <>
Date 16/11/2023 17:52:35
Subject Re: [RootsMagic Community] [RootsMagic] Rootsmagic To Go

1 Like