Pace/Place Details

For example, when adding a marriage, first the date; then the place, but RM8 automatically jumps from date to place details, rather than to place. Why?

Where are you seeing this behavior?

I just now added a Marriage from within the Edit Person screen. It “added” a preliminary Marriage fact and went to Date, which I filled in. I clicked the Tab key. It went to Place, which I filled in. I clicked the Tab key. It went to Place Details, which I filled in. I clicked the Close button, and it was all done. The “preliminary” Marriage fact had now been added successfully.

I am on Windows, in case it makes any difference.

1 Like

Thank you for your quick response.

I tried your procedure; it worked!

Then, I tried to add a second spouse to an individual; after entering the date, the tab jumped to Place details ???

Then, I tried to a third spouse, using same procedure; it worked!!

I will keep working at this, but it is, to say the least, disconcerting.


During my test, I added three marriages to the same person. The tab was well behaved all three times.

I agree that I regularly see strange and counterintuitive behavior from RM8 on a regular but infrequent basis that I’m usually not able to recreate. I don’t usually report such things unless I can recreate them reliably.

I suspect that the root problem for most of these mysteries is that RM8 seems occasionally to have a brief but severe slowness that gets it behind in responding to key strokes or mouse clicks. It’s like RM8 responds to where I was 1/2 second ago instead of to where I am now. For example, I sometimes will double click one person and a different person on the screen will open. I can’t explain it any better than that, and I’m sure that my supposed explanation is not completely correct. It’s just a guess.

1 Like