Media - Broken Links

I apologise if this has been raised before.
Has anybody any idea why I would have several broken links that I cannot fix - have tried “Fix Broken Links” - have run multimedia report, which doesn’t show any “Not Found”. Have also been manually through media and not found any Red Crosses etc.
I thought it might be that I had entered some PDF’s as images instead of files - I found some (the same amount as missing links). However, I changed to Files and the issue remains.
Not a real issue for me, just annoying more than anything.
Thanks in advance.

Some image files (jpg and pdf) seem to go “bad” in RM8. FTM and preview have no trouble seeing and opening these but not RM8. My kutzy cure was to duplicate the file and rename or convert to another image type and then back again and add as new to RM8. Then removing the old file.

How are you determining you have broken media links if you don’t see any red x’s or the report doesn’t show “Not Found”?

Hi Renee, Because if I run FiX Broken Links it says “0 media links fixed 3 links not fixed”

Looks like phantom media links then. I don’t think the database tools removes those but you can check. Go to File, Tools, Database Tools to remove phantom records. It’s good to run all if its been a while.

You can rule out phantoms if you do a drag n drop and they no longer show.

How large is your backup when media included? I’m looking for smaller databases with this issue.

Thanks - did a Drag n Drop to create a new database, problem solved.

1 Like