Accessing Deleted FamilySearch Profiles

Recently, I discovered that a number of FamilySearch profiles I created and linked to my RootsMagic family tree have been deleted. This appears to be the work of CommunityCensus Project, which appears to be adding profiles for individuals found in the 1911 Census for Southampton, Hampshire, England.

I suspect that the original profiles for these individuals were marked as ‘living’ (my - fault, I just didn’t spot this at the time), which meant that the person(s) inputing on behalf of the CommuityCensus Project was unable to access, merge or edit them. Instead, the original profiles appear to have been deleted in FamilySearch, and new profiles were then created and linked to their existing parental/family groups.

The problem I am encountering is that RootsMagic will not allow me to access the affected FamilySearch profiles through the program, or permit me to ‘Unmatch’ the old profile so that I can then link to the new profile. This has always worked in the past, when profiles have been merged. It was only today, while trying to sort out what was going on - the software freezes when I attempt to access/unmatch the old profile - that I discovered that my original profiles had been deleted.

Any suggestions???

Thanks in advance, for any suggestions you can offer.


RootsMagic only has access to FamilySearch Family Tree. It can’t see the Community projects on FamilySearch. If the person has been removed on Family Tree the FamilySearch Person Tools screen in RM should open to the Find Matches tab. There is an UnMatch button there.

Hi Renee, thanks for this. I attempted to use the Find Matches screen, but the unmatch button would not work at all. Freezes trying to access the old profile. It’s always worked without any problem before, following merges - only difference I can see is that the FS profile has actually been deleted, not merged.

See if you can do the UnMatch through a family member’s profile. If you click on the family members blue icon while matched it will give the option to UnMatch.

Thanks! Managed to sort it out , by bringing the new profile into my RM family, and merging with my old profile (‘new’ profile as primary record). Works, but it’s cumbersome. The error seems to be a RM problem with the FamilySearch interface.

The folks at FamilySearch will not block anyone from editing profiles, merging, or deleting duplicates. I have gone round and round with them about this. As other members have done very similar to what has happened to you. Family profiles I had worked on in FamilySearch, have been edited, merged into other profiles, or deleted.

I have one many generations back, one cousin married another cousin, she died at child birth. He remarried, his second spouse having the same first as first wife. I had a complete Bio written up explaining it, posted it on all three profiles. After about the third time of someone either merging the two together, or deleting one, is when I started trying to work with the FamilySearch folks about the problem. They would not step in, their suggestion was to post (as I already had done) a notice which explained that there are TWO spouses with the same first name.

I did learn that when you do a search, find the remaining profile, you can find your missing profile in the history area, and either go through the re-opening it process if able, or at least cut-n-paste everything into a remade one.

I gave up, as several weeks later, after I did it all again, and made several postings in bold through out the profiles that the two spouses have the same first name, and after marriage the same last name … only to return to the profiles after getting auto email from FamilySearch that someone had edited … again finding someone merged the two together yet again.

Sorry for my vent, and I wish you the best of luck in your issue. I am sorry I do not have a good answer for you, but it looks like you have been given a few good answers. I still use FamilySearch for searches, but I gave up on using the site to put my genealogy work.

Thanks so much for taking the time to write this, and I feel your pain. You’re right in that the site is best used for research, especially given the lack of support for ‘exclusive’ control of profiles. At least with Wikitree, you’re consulted before anyone can change profiles you’ve created.