Roots magic site

When I was using RM7 I set up Family history trees on They need updating. How do I update them using RM8 or create a new tree.

It works the same as RM7. Only difference is you go to Publish, MyRootsMagic to login. The double arrow on the row for the website will republish it.

Thank you for the reply

I have tried publishing my Tree to MyRootsMagic (using the “Publish” menus) - several times. The software seemed to progress normally, however the screen indicates that the “Size” is 0KB. Also, when I try to access the site (using the angle bracket icon) I get a “403 Forbidden” error message - see attached screen capture.

1 Like

I have also tried publishing my Tree to MyRootsMagic (using the “Publish” menus) - several times and I get a 403 Forbidden message/Access denied. Tree upload is 0KB. I submitted a ticket several days ago with no response. I posted on Facebook with no response. I even tried to upload a tree using RM8 and received the same results. I’ve been a long time user of RM and never had an issue before. My error msg is the same as Gary Baker…

Issue has been reported to the webmaster. New websites are currently stuck in “queued for processing”.

1 Like

Thank you! You’re the 1st one to respond after several days of whining! LOL

Webmaster has reported that the MyRootsMagic websites are processing again but a few of them waiting in the queue failed. Check to see if your sites are updated, and if not, try uploading them again and it should work.